Posh – Urban Fashion WooCommerce Theme

This responsive <b>WooCommerce theme</b> is a great choice for modern fashion stores oriented at youths. It has a contemporary look achieved by colorful geometric elements, nicely designed content blocks and stylish semi-transparent image overlays. This theme is fully compliant with the GPL 3.0 license, allowing you to use it for any number of domains, and also freely modify it to your discretion. Its typography is powered with 800+ hundreds of Google web fonts, which can be applied to any titles and body text, thus giving you full control over the visual aspect of your website. <b>Posh</b> comes with support of multiple currencies and languages, integrated social widgets, and a full-featured blog.

$114

VIEW LIVE DEMO

Compare
SKU: 59038 Categories: ,
  • Share post

Description

This responsive <b>WooCommerce theme</b> is a great choice for modern fashion stores oriented at youths. It has a contemporary look achieved by colorful geometric elements, nicely designed content blocks and stylish semi-transparent image overlays. This theme is fully compliant with the GPL 3.0 license, allowing you to use it for any number of domains, and also freely modify it to your discretion. Its typography is powered with 800+ hundreds of Google web fonts, which can be applied to any titles and body text, thus giving you full control over the visual aspect of your website. <b>Posh</b> comes with support of multiple currencies and languages, integrated social widgets, and a full-featured blog.

Software Required:
Adobe Photoshop CS+; Apache Server; For uncompressing a template ZIP package:
WinZip 9+ (Windows);
Stuffit Expander 10+ (Mac);
Hosting Requirements:
PHP 5.2.4 or higher
MySQL 5.0 or higher
The mod_rewrite Apache module

tags:
posh clothes wear clothing apparel work shoes gloves wear safety boots wear footwear shirts protective goggles protective eyewear

Comments

comments